I have installed the module but does not appears on tab
new

By Daniel Dumitru, 3 years ago

Hello,

I have installed module but I have 2 issues:

  • cannot send a review
  • reviews tab appear under all page content , I need it to be next to other tabs , like product features

Daniel

By Petr Hucik, 3 years ago
  • What does it mean "cannot send a review"? You mean you cannot submit new review from front-end? Or do you mean you can't send review request by email?
  • there is a settings for this in module settings page
By Daniel Dumitru, 3 years ago

I have "fixed" issue 2. Now it appears correctly.

Most important problem is that cannot send review and cannot save settings.

Please provide answer.

Daniel

By Daniel Dumitru, 3 years ago
By Daniel Dumitru, 3 years ago

And also some time in back office I cannot save settings some time.

On the same very important does not appear stars to choose.

Thank you

Daniel

By Petr Hucik, 3 years ago

You probably don't have any review criteria defined

By Daniel Dumitru, 3 years ago

Thank you but when trying to save criteria :

I get :

Failed to save criterion

I have looked on logs but no error there.

Where should I look further ?

By Petr Hucik, 3 years ago

Did you provide name for all languages?

By Daniel Dumitru, 3 years ago

I have added to only enabled language , now it appears however still do not saves the review

Thank you,

DAniel

By Petr Hucik, 3 years ago

I have submitted the review without any problems...

By Petr Hucik, 3 years ago

Also, you javascript console says this:

Custom format function not found. Please create javascript function "revwsFormatName"

You should verify your settings, and change Default customer name format from 'Custom' to something different. Or, implement revwsFormatName function as required

By Daniel Dumitru, 3 years ago

Thank you for your answers.

I like it a lot how it's working.

I still have one question : when it sends request review email , does it adds the string "?post_review" to url ?

I would like that customer to arrive directly to rating popup

Thank you,

DAniel

By ludk lkuld, 2 years ago

Hi. I have the same problem.

I HAVE INSTALLED THE MODULE BUT DOES NOT APPEARS ON TAB

Daniel Dumitru how did u solve this problem?

Daniel Dumitru : I have "fixed" issue 2. Now it appears correctly.

thanks for ur help.