Compatibility for 1.5.6.1
new

By C R, 3 years ago

Hi

I have a client who uses Prestashop 1.5.6.1. They are experiencing a huge amount of bot traffic. Do you know if there is any way to adapt this module for use with this version of PS?